Apache Superset远程代码执行漏洞预警(CVE-2020-13948)

一、概要

近日,华为云监测到 Apache 官方发布了superset 代码执行漏洞 的风险通告,该漏洞编号为 CVE-2020-13948 。经过身份验证的远程攻击者通过发送特制的请求包,可以造成远程代码执行。

华为云提醒使用Apache Superset的用户及时安排自检并做好安全加固。

详情请参考链接:

https://lists.apache.org/thread.html/rdeee068ac1e0c43bd5b69830240f30598df15a2ef9f7998c7b29131e%40%3Cdev.superset.apache.org%3E

二、威胁级别

威胁级别:【严重】

(说明:威胁级别共四级:一般、重要、严重、紧急)

三、漏洞影响范围

Apache Superset < 0.37.1

四、漏洞处置

目前,官方已在新版本修复了该漏洞,请受影响的用户升级到安全版本:

升级参考:https://github.com/apache/incubator-superset/releases

注:修复漏洞前请将资料备份,并进行充分测试。


智能推荐

联系我们

4000888724

在线咨询:点击这里给我发消息

邮件:service@huawei-cloud.com.cn

地址:请联系各省分公司或代理机构(全国线下合伙人招募中,咨询微信:152285558,电话:19920081119)

QR code